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1. Select All Text

Click anywhere in the document. On the keyboard, hold the Control key and press

“A” and all the text on all 9 pages will be selected.
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2. Alignment

* Keep the text selected, go to the Home Tab, and in the Paragraph Group, select
Align Left. The only choices are left/center/right. Never use Justify.
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3. Color

* Keep the text selected, go the Home Tab, and in the Font Group, click the
dropdown arrow for Font Color and choose Automatic (black). If you do this
AFTER creating headings, they will also turn black and need to be redone if you
want them to be blue or another color. Color is your choice as long as there is
sufficient color contrast for ADA purposes.
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4. Change the Font

Keep the text selected, go to the Home Tab, and in the Font Group, choose Calibri,
Ariel, or Times New Roman. Select Font Size 12. Twelve is the minimum size

allowed for an Accessible Word Document.

Home Insert Design Layout Referenc

ComicSans MS ~/18 ~ A" A" Aa~ A

B I U-ax X A-2-A-

Font M=

Thursday, January 30, 2020



5. Choose the Default Font and Size for All
Future Documents

Home Tab, Font Group, small light grey box on the bottom right. Click that icon and
a Font Menu will appear. Choose a default font (Calibri is recommended) and for
Font Style choose Regular. For Font Size, choose 12. On the bottom left of the same
menu, click on Choose as Default. To make all future documents use these settings,

choose All Documents and click Okay. T
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6. create d Title (pretty easy so far?)

* Place your cursor in front of the first word in the document, “Organic
Foods” and triple click the mouse. This will highlight Organic Foods:
What You Need to Know. From the Home Tab, Styles Group, click on
Title

liew Help Acrobat © Tell me what you want to do

* I)r'gcmic Foods: What You Need to Know AaBbCcD AaBbCcD AaBbCc assbeer AAB |

TNormal TMNo Spac.. Heading1 Heading 2 Title

https://www.helpguide.org/articles/healthy-eating/organic-foods.htm —
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7. Create Headings— 1 of 5

» Highlight What Does Organic Mean
» Press and hold Control/Alt and press the number 1 on the keyboard.
This will create a Heading 1. You can also click on Heading 1 in the

Home Tab/Styles Group and get the same result.

w Help Acrobat  © Tell me what you want to do

AaBbCcD AaBbCcD 'AaBbCc¢ AaBbCcL AaB :
TNormal T No Spac... | Heading 1| Heading 2 Title

Styles
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Headings— 2 of 5

» To create a Heading 2,3,4, etc. press and hold Control/Alt and press the
numbers 2,3,4.

» Headings MUST be in order. 1,2,3,40r 1,1,1,1, or 1,2,1,2 etc. You cannot
skip numbers. Always start with “1”

» Go through the entire document and make the following (slide 4) a
Heading 1. You can also change the case to all UPERCASE or Sentence Case
to keep all Headings uniform. It can also be easily corrected later as
needed so NO WORRIES!



Headings— 3 of 5

* KEEP IN MIND THAT YOU DECIDE WHAT SHOULD BE A HEADING
1,2,3,4,5. EVERYONE DOES NOT NEED TO CREATE DOCUMENTS THAT
ARE EXACTLY THE SAME. JUST STAY WITHIN THE GUIDELINES. THE
PRACTICE DOCUMENT HAS A FEW HINTS - SOME WORDS ARE A
DIFFERENT COLOR OR ARE IN BOLD TO HELP YOU DECIDE IF
SOMETHING SHOULD BE A HEADING.



Headings— 4 of 5

e What Does Organic Mean

e Organic vs. Non-Organic

e Organic Food vs. Locally-Grown Food

e The best bang for your buck when shopping organic

e Fruits and vegetables where the organic label matters most
e Fruits and vegetables you don’t need to buy organic

e Buy organic meat, eggs, and dairy if you can afford to

e What’s in American meat?

e Other ways to keep the cost of organic food within your budget

e Other resources



Headings— 50f 5

» Go through the entire document and starting with “Organic produce” on
page 1, create a Heading. Note that nothing should ever be underlined
unless it is a link. When you create the Headings, if there is an underline,
it will disappear.

» On page 3, under “The benefits of locally grown food,” remove the colon
after Financial, Transportation, Freshness, etc. and make those words

Headings. (Use the enter key to add the sentences under the Headings)



8. create Bu I IEt POi ntS (hang in there —still easy, right?)

* On page 1, under Organic Produce, select all of the words in the next
three sentences, and from the Home Tab, Paragraph Tab, choose the
dropdown for the Bullet Points and choose one that you like. All three
lines will indent and have a bullet point in front of them. Bullet Points

are an important part of making a document accessible. Try this
elsewhere in the document.

=ferences Mailings Review View F
ORGANIC VS. NON-ORGANIC
== '— — = A
) ' —li= T ot | = 2= zlﬂ AaB
Organic produce:
= ==H = < - - T Nc
Grown with natural fertilizers (manure, compost). — — — N v —_
Weeds are controlled naturally (crop rotation, hand weeding, mulching, and tilling). ¥ Paragraph T

Pests are controlled using natural methods (birds, insects, traps) and naturally-derived pesticides
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9. Images

On page 1, right click on the picture to place it In Line with Text (Wrap
Text) and add Alternative Text. This differs based on the version of
Microsoft.

If a picture does not position correctly, you can cut it and paste it back.
Write an Alt text description but ignore title unless the picture is a
chart or graph.

T Alt Text v X

—_— How would you describe this object and its
context to someone who is blind?

(1-2 sentences recommended)

Man shopping for produce

Generate a description for me

Mark as decorative "I
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10. Headers and Footers

* The Health Guide logo on the top left is in a Header. The page
numbers are in a Footer. They can be edited from the Insert Tab.

Header ~

Footer

Page Number ~

Header & Footer
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11. Check Spelling

* Go to the Review Tab/Proofing Group and click on Spelling and
Grammar. In newer versions of Microsoft Word, an Editor Box
appears on the right side of the page and you can use the suggestions
or ignore them. It checks for Clarity and Conciseness, spelling,
grammar, etc.

File Home Insert Design Layout References Mailings Review K
abc [‘1\ x5 _
& d x

N [ Thesaurus A)) f_\?)‘ —ilv__
Spelling & — Word Count Read Check Translate Language New
Grammar -~ Aloud Accessibility = = Comment

Proofing Speech Accessibility Language Con
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12. Add a Table of Contents

* This time you need the References Tab. Click in front of the first letter
of the first word in the document (the word “I1S”); ignore the link for
now. While still on the Reference Tab, click the down arrow for Table
of Contents and choose Automatic Table 1.

Organic Foods: What You Need to Know

https://www_helpguide.org/articles/healthy-eating/organic-foods.htm

* Es organic food really healthier? Is it worth the expense? Find out what the labels
the most bang for your buck.
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13. Add a Break

* At the end of the Table of Contents, place your cursor at the end of
the table, (not in it) and click on the Insert Tab. In the Pages Group,
click on Page Break.

IaDIES

— TN

Cover Blank Page
Page -~ Page Break

Pages
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14. View Your Breaks, Paragraphs, Etc.

* Click on the Home Tab. In the Paragraph Group, click on the
Show/Hide icon. At the bottom of your Table of Contents page, you
will see the Page Break. Click on the Show/Hide icon again to make it
disappear.
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15- Table Of Contents RESUItS (Okay, learning a few new things? Good!)

* Looking at the Table of Contents page in your document, you can see
the results of the Heading 1,2,3,4. If you want this to display in a
different way or need to make corrections, GO BACK TO THE
DOCUMENT AND CHANGE THE HEADINGS. After changing a heading,
go back to the Table of Contents, (click within the table) then click on
Update Table at the top of the Table of Contents and the changes will

appear.

N
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16. Add Details for the Document

* File Tab — Properties (then on the right side of the screen) Title (Add a
Title — it should be the document title or in some cases, the first

Heading 1) Under Author, add yourself as an Author

Y
~
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17. Accessibility

* File Tab, Check for Issues, Check Accessibility. A Checker Report
appears on the right side of the document. You may see Errors,
Warnings and Tips. Expand -When you click on the error or warning,
the document goes directly to the error or warning. As you correct
each error, it will disappear from the list. You are REQUIRED to fix
errors and warnings to meet a AA standard. Tips are for a AAA
standard.

In Office 365

Review Tab Design Layout

AL

o

Read Che:;k
Aloud Accessibility

Speech Accessibility
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ACCGSSibi“ty CheCk (continued) Were you able to correct all issues?

Accessibility Chec.. ¥ X

Inspection Results

* Important

o Headings and a Table of Contents
. No accessibility issues found. People ]
vith disabiltes should ot have provide structural context to users
anmculty readaing tnis aocument. . . R
and enable navigation and easier
searching in the document.

Always use Headings and for

longer documents (more than a

few pages) create a Table of
Additional Information v Contents.

Read more about making documents
accessible




18. Readability

* File Tab, Options, Proofing. Check the box for Check Grammar with
Spelling. Make all of the spelling corrections needed or skip them
one at a time as appropriate. Press F7. Failure to correct or skip the
errors will prevent you from getting Readability Statistics. To get
Readability Statistics, which include Flesch Reading Ease and Flesh-
Kincaid Grade Level, go to the Review Tab, click on Spelling and
Grammar, make corrections, and when the box appears that says the
Spelling Check is complete, click on Okay and the Readability Statistics
will appear.

* A word about links — links should be the name of the destination, not
www blah blah blah. Links in the practice document should be
reformatted.
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19. Target Numbers - Not Required

Flesch Reading Ease 60-70
Grade Level Test 7.0 — 8.0
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Word Options

2 =]

A
-
General nge how Word corrects and formats your text. ]
Display
Proofing AutoCorrect options
Save Change how Word corrects and formats text as you type: | AutoCorrect Options...
Language When correcting spelling in Microsoft Office programs
Fase of Access Ignore words in UPPERCASE
Advanced Ignore words that contain numbers
Customize Ribbon Ignore Internet and file addresses
Quick Access Toolbar Flag repeated words
D Enforce accented uppercase in French
Add-ins - PP
[ suggest from main dictionary only
Trust Center
French modes: ‘Traditional and new spellings “
Spanish modes: ‘ Tuteo verb forms only "
When correcting spelling and grammar in Word
Check spelling as you type
Mark grammar errors as you type
requently confused words
F tly confused word
< Check grammar with spelling
Show readability statistics
Writing Style: | Grammar & Refinements ¥
Recheck Document
-
OK ‘ ‘ Cancel ‘
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Readability Statistics Report

Flesch Reading Ease 60-70
Grade Level Test 7.0 — 8.0
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Readability Statistics

Counts

Words
Characters
Paragraphs

Sentences

Averages

Sentences per Paragraph
Words per Sentence

Characters per Word

Readability
Flesch Reading Ease

Flesch-Kincaid Grade Level

Passive Sentences

2,070
11,754
125
103

19
16.6
5.2

46.0
10.9
0.0%

OK
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Save as a PDF by using the Acrobat Tab

1 Comments
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